lundi 26 décembre 2011

skype Say it

Se dire bonne vacances ou autre choses avec Skype une fonctionnalité fun comme le montre cette video :



Rendez vous à cette adresse pour consultez mon message :
http://bit.ly/uizdNZ


Si vous souhaitez vous aussi transmettre un message à vos proches suivez ce lien :

http://blogs.skype.com/en/2011/12/spread_holiday_cheer_with_say.html

vendredi 23 décembre 2011

Téléphoner gratuitement en VOIP avec Forfone

Depuis quelques jours il est possible d’échanger des appels audio, des messages textes ou des photos d’une façon illimité et gratuite avec vos correspondants en utilisant Forfone.

Tout comme Viber cette application utilise comme identifiant votre numéro de mobile.

Son plus réside dans la possibilité de joindre des personnes via les réseaux GSM et PSTN. A noter que dans ce cas la communication est payante. Le coût est alors vers une ligne fixe de 2.9 centime et vers un mobile : 17,9 centimes.
Autre point à prendre en compte la facturation d’une minute minimum auquel vient s’ajouter 5 centimes pour les appels internationaux.

J’apprécie la possibilité d’être joignable même en cas de fermeture de l’application via un mécanisme de notifications push.

Forfone est disponible pour des terminaux Apple ou Android.

Ci-dessous quelques copies d’écran :



Pour télécharger Forfone rendez vous :
Apple store : http://itunes.apple.com/de/app/forfone/id422854875?mt=8#
Android Market : https://market.android.com/details?id=com.forfone.sip

En savoir plus : http://www.forfone.com/

mardi 20 décembre 2011

Comment configurer un switch 2960 en environnement TOIP ?

C’est très simple outre les paramètres de COS il existe deux type de configuration en fonction de la marque de l’IP Phone.

Le vlan 10= voix et le 11 = data

Avec un équipement CISCO utilisant le protocole CDP :

interface FastEthernet0/10
description Cisco IP phone + PC
switchport access vlan 11
switchport voice vlan 10
mls qos trust cos
logging event trunk-status
priority-queue out
mls qos trust cos
cdp enable


Avec un IP Phone non CISCO :

interface FastEthernet0/10
description pc + IP Phone
switchport trunk native vlan 11
switchport trunk allowed vlan 10,11
switchport mode trunk
switchport nonegotiate
logging event trunk-status
priority-queue out
mls qos trust cos
no cdp enable
spanning-tree portfast trunk

Aller plus loin :
http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_example09186a0080b95982.shtml


http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/software/release/12.2_55_se/configuration/guide/scg_2960.html

samedi 17 décembre 2011

Le client Lync disponible sur mobiles

Le client Lync est désormais disponible sur les smartphones et tablettes.

Ci dessous quelques slides qui présentent la stratégie Microsoft :

View more presentations from jeffguillet


Pour télécharger la version Android Rendez vous sur l'Android Market
https://market.android.com/details?id=com.microsoft.office.lync

vendredi 16 décembre 2011

Tester Lync as a service avec VLYNC


Vous êtes intéressés par Lync mais avant d’investir dans cette solution vous aimeriez la tester en mode cloud.


Sachez que si votre entreprise se situe au royaume uni c’est possible.


L’entreprise Coms vous propose de tester pendant 6 semaines sa solution VLYNC pilot.


Moyennant 500 livres pour pourrez déployer cette solution pour 5 utilisateurs. A noter que chaque bundle contient les licences utilisateurs et des IP Phones Polycom (un exemplaire de cx600, cx500 et cx300 ainsi que deux cx200).


Pour souscrire à cette offre rendez vous à cette adresse :

http://www.vcomm.co.uk/index.php/v-lync/v-lync-pilot


mardi 13 décembre 2011

dimanche 11 décembre 2011

Utiliser Skype avec son telephone classique

Qui n’a jamais rêvé de pouvoir utiliser Skype sur son Téléphone classique.
Hier disponible uniquement sur un PC ou un Smartphone Skype est désormais disponible via un téléphone Analogique.

Le boitier Freetalk Connect fonctionne à la manière d’un boitier ATA.
Comme le montre cette image le boitier joue le rôle de pont entre le téléphone analogique, la box et la ligne téléphonique.




Pour ma part je trouve l’idée de ce produit excellente mais il ne convient pas forcement aux utilisateurs disposant de plusieurs téléphones et surtout il ne permet pas d’appeler les services d’urgence à la différence d’un téléphone dual stack.
11

Ci-dessous une vidéo qui présente plutôt l’usage que les fonctionnalités :



En savoir plus :
http://shop.skype.com/phones/phone-adapters/connect-me/


A noter que Freetalk connect est disponible sur amazon
http://www.amazon.com/FREETALK%C2%AE-Connect-Phone-Adapter-credit/dp/B005H3WCFG

Son prix se situe entre 40 et 50 dollars


vendredi 9 décembre 2011

Les évolutions Aastra R5.3 SP1

Deux nouveaux postes disponibles : les 6735i et 6737i ceux-ci sont une évolution des modèles 6755i et 6757i. Ils intègrent un Switch 2 ports Giga Ethernet et supportent le codec G722.


Le terminal BluStar 8000I transforme l’IP Phone en terminal multimédia personnel.
Il sait prendre en charge des sessions visioconférence intégrant 3 participants de façon native (sans pont MCU) avec une qualité 720p.
Il dispose d’un écran 13 pouces sur lequel 50 % sont réservé pour afficher les applications d’un utilisateur.
Au niveau sécurité il convient de souligner la présence d’un Capteur biométrique – lecteur d’empreinte digitale qui facilite le verrouillage/ déverrouillage du terminal.
A noter une solution de reconnaissance vocale et la présence d’une connexion Bluetooth.


Exit le soft phone intouch bienvenue BluStar client.
Evolution du softphone InTouch le client BluStar possède comme le montre l’image ci-dessous une nouvelle interface graphique.





En sa qualité de soft phone SIP il intègre les codecs G711, G729, G722, iLBC.
Autant j’apprécie l’existence d’un plug in Lync et Sametime autant je suis en attende de son interfonctionnement avec le terminal BluStar 8000I.


AM7450
A noter la possibilité de choisir le système d’exploitation RedHat ou CentOS.
La gestion des photos des utilisateurs via un serveur de photos (A5000 server : 4Go soit 80000 photos).
Synchronisation annuaire automatisée en création pour les abonnés.


mercredi 7 décembre 2011

Quelques régles pour bien virtualiser Lync

Je vous ai déjà parlé de la virtualisation Lync

http://leblogtoipvoip.blogspot.com/2011/02/microsoft-lync-et-la-virtualisation-de.html


Je souhaites aujourdh’hui partager avec vous quelques bonnes pratiques.


*Concernant le dimensionnement je rappelle qu’une machine virtuelle ne traite que 50% de la capacité d’un serveur.


*Tous les roles sont virtualisables à l’exception du secours : Survivable Branch Office qui utilise pour fonctionner et se connecter aux liaisons PSTN une appliance NET.


*Concernant les opératins system seuls sont supportés : Microsoft Windows 2008 R2 Hyper-V et VMware ESX 4.0


*Si en environnement Windows Server 2008 R2 SP1 votre installation échoue pas d’affolement reportez vous à ce document :

http://support.microsoft.com/kb/2522454


*Le fonctionnement d’un serveur Lync n’a pas encore été testé en environnement Windows Server 2008 R2 Hyper-V SPI avec mémoire dynamique.

Pour en savoir plus concernant ce mécanisme : http://go.microsoft.com/fwlink/?linkid=211071


*Pas de mixité dans un role entre des serveurs physiques et virtuels. Il est possible d’associer un Front End virtualisé avec un serveur physique Back End Server SQL.


* L’utilisation de l’outil Sysprep n’est pas compatible avec Lync.


dimanche 4 décembre 2011

Quel fournisseur de communication unifié choisir ?

Pour vous aider je vous propose aujourd’hui de consulter le Magic Quadrant Gartner.
Celui-ci positionne les différents acteurs en fonction de leur vision stratégique et de leur capacité à implémenter une solution.


Il apparait clairement que deux acteurs se détachent : Cisco et Microsoft dans un environnement qui comprend de plus en plus d’acteurs : Huawei, Digium





Au moment ou les communications unifiées commencent à s’imposer sur les tablettes je suis persuadé qu’en 2012 ce quadrant intégrera de nous acteurs : Apple, Sony mais également des fournisseurs de solutions as a service.



jeudi 1 décembre 2011

Polycom en route vers l'unification des solutions images

Dans la nouvelle version logicielle de sa solution : RealPresence™ Platform Polycom réalise désormais l’inter fonctionnement des systèmes de Telepresence via le protocole de signalisation TIP.

Au moment ou de nombreux acteurs du monde de l’image travaillent à la mise en œuvre de solutions assurant l’interopérabilité force est de constater que Polycom possède une longueur d’avance d’autant plus que cette version logicielle permet la connectivité avec des solutions IBM Sametime et Microsoft Lync.


RealPresence™ Platform est comme le montre cette image une solution logicielle, qui permet pilote les différents équipements de l’écosystème image polycom.




En savoir plus : http://www.polycom.com/products/uc_infrastructure/realpresence_platform/index.html